رفتن به مطلب

مشکل در مشاهده صفحات


ارسال های توصیه شده

سلام

وقتتون بخیر

من توی هر صفحه ای از انجمن میرم بهم خطای "صفحه مورد درخواست شما وجود ندارد" رو نشون میده. کد خطا هم اینه: 1S160/2

توی هر قسمتی میرم. چه انجمن چه تاپیک چه بخش دریافت و...

هیچ پیامی هم در رخدادنگاشت های پشتیبانی نوشته نشده. هیچ افزونه و برنامه ای هم نصب نیست. فقط برنامه های رسیم

مشکل از چیه؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

وقت بخیر

در حال حاضر هاست تون خطای 522 می ده و امکان بررسی نیست.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

سایت خودم بستس. این سایت هم بستس و داریم تازه آمادش میکنیم. معمولاً مشکل از چی میتونه باشه؟ صفحه اصلی سایت بالا میاد ولی داخل صفحات دیگه انجمن میشم ارور میده.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

اگر انتقال داشتید یا بازنویسی آدرس ها رو فعال کردید الان htaccess رو بررسی کنید حتی اگر اون ۲ کار رو انجام نداده باشید ?

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 10 دقیقه قبل، علی یوسفلاوی گفته است :

سلام

اگر انتقال داشتید یا بازنویسی آدرس ها رو فعال کردید الان htaccess رو بررسی کنید حتی اگر اون ۲ کار رو انجام نداده باشید ?

سلام.

مشکل رو پیدا کردم. بخاطر Rewrite URLs هستش. وقتی این گزینه رو توی Search Engine Optimization غیرفعال میکنم درست میشه

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

دستورات زیر رو امتحان کنید

 

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

تو هاست فقط IPS نصبه ؟ مثلا تو روت وردپرس نیست ؟

 وب سرور سرویس جدید چی هست ؟

فعلا می تونید بازنویسی رو غیرفعال کنید

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

توی روت وردپرس نصب هستش و توی ساب دامین forums انجمن هستش. الان بازنویسی رو غیرفعال کردم درست شدش. ولی نمیخوام index.php توی آدرس باشه. چیکار باید بکنم؟ مشکل از چیه که با فعالسازی این گزینه کلاً انجمن قات میزنه؟?

لینک ارسال
به اشتراک گذاری در سایت های دیگر

htaccess وردپرس رو تغییر نام بدید که غیرفعال بشه و اون دستور بالا رو برای htaccess آی پی اس فعال کنید ببینید حل میشه ؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 11 دقیقه قبل، علی یوسفلاوی گفته است :

htaccess وردپرس رو تغییر نام بدید که غیرفعال بشه و اون دستور بالا رو برای htaccess آی پی اس فعال کنید ببینید حل میشه ؟

نه نشد. ?

کلاً با Friendly URLs  مشکل داره. غیرفعالش میکنم درست میشه ولی وقتی فعالش میکنم قات میزنه

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.