رفتن به مطلب

وحید نامنی

بنیان گذار IPSFarsi
  • تعداد ارسال ها

    17,585
  • تاریخ عضویت

  • آخرین بازدید

  • روز های برد

    1,738

وحید نامنی آخرین باز در روز دی 24 برنده شده

وحید نامنی یکی از رکورد داران بیشترین تعداد پسند مطالب است !

درباره وحید نامنی

مشخصات کاربری

  • درباره من
    اگر سوالی در مورد IPS/IPB دارید همیشه می تونید در بخش سوالات و مشکلات مطرح کنید.

آخرین بازدید کنندگان نمایه

45,325 بازدید کننده نمایه

دستاورد های وحید نامنی

  1. وحید نامنی

    غلط املایی

    تغییر کرد وضعیت به نامرتبط با سلام وقت بخیر این مشکل در نسخه های قدیمی فارسی ساز وجود دارد و ۸ ماه پیش رفع شده است.
  2. برای من فقط توی صفحه اول میاد در Desktop. نباید اصلا در صفحات دیگه پیام اون بیاد!
  3. با سلام وقت بخیر قرار بود نوشته بشه که فعلا پروژه اون به آینده توسط نویسنده اون موکول شده.
  4. فکر نمی کنم درست بشه و فعلا دست نگه دارید. الان که این خطا رو میده حالا لاگ رو در هاست ذخیره می کنه. ببینید که چه لاگی ثبت شده.
  5. این تنظیمات به خاطر وب سرور هست و باید از طرف وب سرور انجام شود.
  6. ممنون از گزارش شما. مشکل رفع شد و در نسخه آتی اعمال خواهد شد. تغییر کرد وضعیت به رفع شده
  7. این دو تا متغیر برای Apache هستند که می تونید تنظیم کنید. ProxyPreserveHost Off ProxyTimeout 1200 البته باید از پشتیبانی تون بپرسید که چه جوری این ها رو ست کنید. گاهی اوقات با htaccess می شه و گاهی با php.ini. در هر صورت بعد از اعمال تغییر و restart کردن آپاچی، چک کنید که واقعا این متغیرها تغییر کرده و سپس امتحان کنید.
  8. علت خطا به خاطر cloudflare هست و باید proxy timeout رو در apache افزایش داد. برای این مورد بهتر هست که به خود Cloudflare تیکت بزنید تا بهتون بگن دقیقا چه کارهایی باید انجام داد. موفق باشید
  9. حتما چک کنید در فایل conf_global.php آدرس سایت اولش https داشته باشه. محتویات داخل .htaccess هم قرار بدید. با تشکر
  10. ارادت این آموزش رو مطالعه کنید: https://invisioncommunity.com/4guides/members-and-groups/social-sign-in/wordpress-r304/
  11. با سلام وقت بخیر وب سرور چیه؟ آیا از آروان یا کلادفلیر استفاده می کنید؟ چه مقادیری در php تغییر داده شده؟
  12. با سلام وقت بخیر برای تصویر اول که مرتبط به نسخه شمسی ساز هست و آخرین نسخه توصیه می شه. برای مورد دوم آیا HTTPS آدرس شما هست و فعاله؟
  13. با سلام وقت بخیر با توجه به پیچیدگی هایی که Single Sign in داره و از OAuth2 هر دو سیستم پشتیبانی می کنند، چنین چیزی کار ساده ای نیست که با آموزش قابل پیاده سازی باشه. برای این کار نیاز هست در هر دو سیستم یک پلاگین نوشته بشه که این کار انجام بشه.
  14. وحید نامنی

    IPS Community Suite 4.6.9

    133 دریافت

    نسخه نال شده IPS 4.6.9 به همراه تمامی برنامه ها. ✔️بهترین عملکرد با PHP نسخه 8 و یا 7.4 برای سرورهای اشتراکی، می باشد! (برای این نسخه لازم است، حداقل PHP 7.3 و MySQL 5.7 داشته باشید. دقت فرمایید، حداقل!) نکته : قبل از ارتقا همیشه از داده های خود، پشتیبان بگیرید. حتما قبل از نصب و یا ارتقا، نیازمندی‌های سرور خود را از طریق اسکریپت زیر تست نمایید.
    رایگان
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.