رفتن به مطلب

چگونه نمایش خطا رو برای انجمن فعال کنم


ارسال های توصیه شده

http://forum.93ia.ir/            من شرمنده ام اینجا سوال پرسیدم سیستم من 3.4 و دیگه تو سایت شما برای این ورژن قسمتی قرار نداره و این جای اعتراض داره

سایت من به علت نپرداختن بدهی مدتی از طرف سرور قطع شد و بعد از پرداختن و باز شدن برای خیلی ها صفحه سفید بالا میاد از طرف سرور گفتن باید نمایش خطای سایتت رو فعال کنی میشه بپرسم چطوری ؟

البته اخرین خطاها رو از داخل فایل error_log پیدا کردم ولی اگر نمایش خطا فعال بشه در هر بار که صفحه سفید بالا میاد میشه علت خطا رو فهمید ممنون میشم روشش رو بگید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

error log هارو بررسی کنید

عمر نسخه 3.4 به پایان رسیده و پشتیبانی نمیشه

در 35 دقیقه قبل، اکبری گفته است :

این جای اعتراض داره

اعتراض شما بر چه اساسی هست ؟ اعتراض به اهمیت امنیت کاربران یا ... ؟

پیشنهاد می کنم به نسخه جدید آپگرید کنید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

اون فایل ها رو بررسی کردم راه دیگه ای نداره ؟

 

یک اعتراض دوستانه بود فقط که حداقل تاپیک طرح مشکلات این ورژن حذف نمی شد

اموزش اپگرید به نسخه جدید رو میشه لینکش رو بدید اگر ممکنه

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • 2 هفته بعد...

برای باز کردن فایل ERROR_LOG  مختص انجمن خطای زیر ظاهر شد

 

 

Internal Server Error

500

No response from subprocess ( (cpanel)): The subprocess reported error number 1 when it ended.

cpsrvd/11.64.0.36 Server at premium3.abtinweb.com

 

این خطا رو به مسئولین سرور اطلاع دادم گفتن مشکل از اسکریپته و این خطا ثبت شدخ

 

[24-Jun-2017 22:34:02 Asia/Tehran] PHP Warning: array_unshift() expects parameter 1 to be array, null given in /home1/iair/public_html/wp-includes/class-wp-xmlrpc-server.php on line 601

 

گفتن خودتون باید حلش کنید میشه راهنمایی بفرمایید ضمن اینکه خطایی که سرور اطلاع داده داخل پوشش وردپرس بیرونی سایته اما فایل ERROR_LOG ی که من باز کردم مختص انجمن بود ایا اینا به هم ربط دارن ؟

 

 

 و یه سوال دیگه اپگرید انجمن چقدر زمان می بره ؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

وقت بخیر

کلا پشتیبانی شما اشتباه متوجه شده. لطفا به پشتیبانی بفرمایید اسکریپت مربوطه در پوشه دیگه ای می باشد و این مربوط به وردپرس هست! عدم نمایش ارور لاگ مشخصا از تنظیمات سرور شما هست.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • 2 هفته بعد...

برای رفع مشکلات بالا سرور هیچ اقدامی نکرده و یا نتونسته رفعش کنه من دارم اقدامات لازم رو برای ارتقا ورژن انجمن انجام میدم در مرحله ی تست سرور هستم و get ready for IPS  رو در روت انجمن اپلود کردم و پیام زیر ظاهر شد مبنی بر اینکه من باید با سرور تماس بگیرم بابت ارتقاء ورژن php ... میشه راهنمایی بفرمایید که ایا پیغام زیر خیلی مهمه و می تونم شروع به ارتقا انجمن کنم و یا حتما باید سرور تغییراتی روش انجام بشه ؟

  • You are not running a compatible version of PHP. You need PHP 5.6.0 or above (7.0.0 or above recommended). You should contact your hosting provider or system administrator to ask for an upgrade.
  • cURL extension loaded
  • DOM extension loaded.
  • GD extension loaded.
  • Multibyte String extension loaded.
  • MySQLi extension loaded.
  • OpenSSL extension loaded.
  • Session extension loaded.
  • SimpleXML extension loaded.
  • XML Parser extension loaded.
  • XMLReader extension loaded.
  • XMLWriter extension loaded.
  • Zip extension loaded.
  • You do not have the Exif PHP extension loaded. While this is not required, it is recommend. You may wish to contact your hosting provider or system administrator to ask for it to be installed.
  • 300M memory limit.
  • No Suhosin restrictions.

MySQL Requirements

  • MySQL version 5.6.35.
  • Some or all of the columns in your database are not using the utf8_unicode_ci collation (admin_login_logs.admin_ip_address is latin1_swedish_ci). Download the UTF8 Database Converter

Additional Requirements

Summary

You are not ready to upgrade to IPS Community Suite 4.1 yet. See the information above for instructions how to fix or contact technical support for further assistance.

البته کاملا واضح در بالا قید کرده که من نمی تونم روی این سرور 4.1 رو داشته باشم

لینک ارسال
به اشتراک گذاری در سایت های دیگر

درود بر شما

حداقل PHP مورد نیاز 5.6 هستش و ورژن 7 بهتره و پیشنهاد میشه

در صورتی که کمتر از این باشه ارور میده و IPS نصب نمیشه

به کنترل پنل هاست برید و در صورتی که امکان تغییر ورژن PHP رو دارید ورژن رو تغییر بدید در غیر اینصورت میبایست تیکت بدید تا هاستینگ براتون ورژن PHP  رو تغییر بدن

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ممنون ورژن PHP  رو تغییر دادم و خطای اخر رو اکی کردم پیغام

PHP Requirements

  • PHP version 5.6.31.
  • cURL extension loaded
  • DOM extension loaded.
  • GD extension loaded.
  • Multibyte String extension loaded.
  • MySQLi extension loaded.
  • OpenSSL extension loaded.
  • Session extension loaded.
  • SimpleXML extension loaded.
  • XML Parser extension loaded.
  • XMLReader extension loaded.
  • XMLWriter extension loaded.
  • Zip extension loaded.
  • You do not have the Exif PHP extension loaded. While this is not required, it is recommend. You may wish to contact your hosting provider or system administrator to ask for it to be installed.
  • 300M memory limit.
  • No Suhosin restrictions.

MySQL Requirements

  • MySQL version 5.6.35.
  • All database tables UTF8.

Additional Requirements


Summary

You are ready to install IPS Community Suite 4.1!

  ظاهر شد فکر می کنم برای ارتقا اماده باشه

بعد ازز CONVERT  فونت انجمن قبل از ارتقا به هم ریخت مشکل از کجاست ؟

اینم ادرس انجمن

http://forum.93ia.ir/

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi
در 11 ساعت قبل، اکبری گفته است :

بعد ازز CONVERT  فونت انجمن قبل از ارتقا به هم ریخت مشکل از کجاست ؟

cache انجمن رو پاک کنید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.