رفتن به مطلب

برای شروعی حرفه ای آماده اید ؟!

سایت ساز IPSنسخه ۴/۴/۱۰
فارسی ساز IPS ۴.۴بیلد ۵
تاریخ هجری شمسینسخه ۴.۷.۳

توجه کنید برای دانلود فایل های اختصاصی باید سایت خود را ثبت کنید. اطلاعات بیشتر.

جستجو در
  • تنظیمات بیشتر ...
نمایش نتایجی که شامل ...
جستجو در ...
Arash.Ranjbar

مشکل "ورود و عضویت" در قسمت تنظیمات

پست های پیشنهاد شده

سلام.

یکی دو روزه وقتی از تنظیمات گزینه "ورود و عضویت" رو میرنم در تب عضویت مشکلی مثل تصویر زیر به وجود میاد که نمیزاره تو این بخش تغییراتی بدم و رو هر تعییری کلیک میکنم به اول صفحه برمیگرده

Untitled.thumb.png.a152c838ce07f60bc73633421e41dc38.png

تمامی افزونه ها و برنامه های نصب شده شده رو غیر فعال کردم بازم درست نشد.

خطاهای سیستمی رو هم چک کردم و خطایی ثبت نشده

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 3 فروردین 1399 در 12:58، Arash.Ranjbar گفته است :

سلام.

خطاهای سیستمی رو هم چک کردم و خطایی ثبت نشده

از مرورگر دیگری استفاده کنید .

مورد بعدی اینکه میره روی حالت لودینگ ؟! و به اصطلاح صفحه فریز میشه و فقط وسط صفحه لودینگ می چرخه ! ببینید میتونید از طریق inspect مرورگر لایه ایی که روی صفحه قرار گرفته شده رو کدش رو پاک کنید و بعد تنظیمات رو انجام داده و ذخیره کنید !

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 22 دقیقه قبل، CHRIS-7 گفته است :

از مرورگر دیگری استفاده کنید .

از چند مرورگر و دستگاه جدید استفاده کردم فایده ای نداشت

 

در 22 دقیقه قبل، CHRIS-7 گفته است :

مورد بعدی اینکه میره روی حالت لودینگ ؟! و به اصطلاح صفحه فریز میشه و فقط وسط صفحه لودینگ می چرخه !

صفحه اسسکرول میشه و حالت لودینگ وسط صفحه می چرخه البته اینم بگم که به غیر از بخشی که دامنه ها رو وارد میکنی بفیه گزینه ها رو میشه تغییر داد و ذخیره رو زد. فقط مثلا بخوای از طریق افزودن دامنه ای رو اضافه کنی تاتفاقی نمیفته و صفحه به سمت بالا اسکرول میشه

 

ویرایش شده توسط Arash.Ranjbar

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در ۱ ساعت قبل، Arash.Ranjbar گفته است :

صفحه اسسکرول میشه و حالت لودینگ وسط صفحه می چرخه البته اینم بگم که به غیر از بخشی که دامنه ها رو وارد میکنی بفیه گزینه ها رو میشه تغییر داد و ذخیره رو زد. فقط مثلا بخوای از طریق افزودن دامنه ای رو اضافه کنی تاتفاقی نمیفته و صفحه به سمت بالا اسکرول میشه

از قسمت پشتیبانی وارد شو و کش رو پاک کن ، بعدش تو همون صفحه inspect مرور گر رو باز کن ببین ارور خاصی نداده ! برای منم مشابه این مشکل رو تو تاپیک ها داشتم که دیدم یکی از فایل های js لود نمیشد و کلا پاک شده بود و یا تداخل پیدا کرده بود کدهاش .

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

وقتی زبان پنل مدیریت رو روی انگلیسی تنظیم میکنم این اتفاق دیگه نمیفته!

آقای @CHRIS-7 میشه ربطی به زبان فارسی داشت؟

ویرایش شده توسط Arash.Ranjbar

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 3 فروردین 1399 در 17:35، Arash.Ranjbar گفته است :

وقتی زبان پنل مدیریت رو روی انگلیسی تنظیم میکنم این اتفاق دیگه نمیفته!

آقای @CHRIS-7 میشه ربطی به زبان فارسی داشت؟

فکر نمی کنم به زبان فارسی مربوط بشه به جز (تغییر تاریخ تولد تو تنظیمات نمایه که قبلا بحث کرده ایم) !

اگه بر روی انگلیسی مشکلی نداره بنظرم روی همون انگلیسی بگذارید تا شاید در نسخه های بعدی IPS این باگ ها رفع بشه ضمن اینکه بر روی لوکال هاست یا همون ومپ سرور تست کنید اگر میخواهید ببینید مشکل از کجاست !

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 4 ساعت قبل، CHRIS-7 گفته است :

فکر نمی کنم به زبان فارسی مربوط بشه به جز (تغییر تاریخ تولد تو تنظیمات نمایه که قبلا بحث کرده ایم) !

لینک این تاپیک رو محبت میکنید؟

 

در 4 ساعت قبل، CHRIS-7 گفته است :

بر روی لوکال هاست یا همون ومپ سرور تست کنید اگر میخواهید ببینید مشکل از کجاست

اینو بگم که اولا اون حالت لودینگ هیچ مشکلی واسم ایجاد نمیکنه فقط ذهنمو درگیر کرده که چرا اینطوری شده. بعدشم من روی لوکال هم انجمن را راهندازی کردم و همه آزمایشاتمو از نصب برنامه و افزونه گرفته تا دستکاری کردها اول روی لوکال تست میکنم و اگه مشکلی پیش نیاد میبرم روی هاست. تا آپدیت جدید ببینیم چی میشه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 21 دقیقه قبل، Arash.Ranjbar گفته است :

لینک این تاپیک رو محبت میکنید؟

 

اینو بگم که اولا اون حالت لودینگ هیچ مشکلی واسم ایجاد نمیکنه فقط ذهنمو درگیر کرده که چرا اینطوری شده. بعدشم من روی لوکال هم انجمن را راهندازی کردم و همه آزمایشاتمو از نصب برنامه و افزونه گرفته تا دستکاری کردها اول روی لوکال تست میکنم و اگه مشکلی پیش نیاد میبرم روی هاست. تا آپدیت جدید ببینیم چی میشه

https://IPSFarsi.com/forums/topic/24748-مشکل-فیلد-های-تاریخ-تولد/

در لوکال هم همین مشکل رو دارید یا فقط در خود انجمن اصلی تون روی هاست اینطوریه ؟! اگه بر روی لوکال هم این مشکل رو دارید قطعا مشکل از فایل های شماست !

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 11 ساعت قبل، CHRIS-7 گفته است :

در لوکال هم همین مشکل رو دارید یا فقط در خود انجمن اصلی تون روی هاست اینطوریه ؟! اگه بر روی لوکال هم این مشکل رو دارید قطعا مشکل از فایل های شماست !

تو لوکال مشکلی ندارم

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 3 ساعت قبل، Arash.Ranjbar گفته است :

تو لوکال مشکلی ندارم

پس دو حالت داره ! یا ایراد از سرویس دهنده هاستینگت هست یا باگ خود IPS هستش که این مورد پیش میاد و بنظرم یک بک آپ از آخرین دیتابیس و فایل ها بگیر و تو لوکال ایمپورت کن ببین بازم مشکل داره یا نه ؟! اگه مشکل نباشه ایراد از سرور هست یا در غیر اینصورت باگ خود IPS عزیز 🙃

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .
توجه: مطلب ارسالی شما پس از تایید مدیریت برای همه قابل رویت خواهد بود.

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


  • کاربران آنلاین در این صفحه   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.

×
×
  • اضافه کردن...