رفتن به مطلب

دریافت ارور در بخش رخدادنگاشت های سیستمی ( حل شد )


ارسال های توصیه شده

درود بر اساتید گرامی

امروز شاهد چندین ارور یکسان در ساعات مختلف در کنترل پنل ادمین هستم ممنون میشم برای رفع مشکل راهنمایی بفرمایید

نسخه IPS 4.2.5

OutOfRangeException:  (0)
#0 /home/partelmo/public_html/system/Member/Group.php(109): IPS\Patterns\_ActiveRecord::load(17, 'g_id', NULL)
#1 /home/partelmo/public_html/applications/core/modules/front/search/search.php(202): IPS\Member\_Group::load(17)
#2 /home/partelmo/public_html/applications/core/modules/front/search/search.php(73): IPS\core\modules\front\search\_search->_results()
#3 /home/partelmo/public_html/system/Dispatcher/Controller.php(96): IPS\core\modules\front\search\_search->manage()
#4 /home/partelmo/public_html/system/Dispatcher/Dispatcher.php(146): IPS\Dispatcher\_Controller->execute()
#5 /home/partelmo/public_html/index.php(12): IPS\_Dispatcher->run()
#6 {main}

معکوس

#0 /home/partelmo/public_html/init.php(523): IPS\_Log::log('OutOfRangeExcep...', 'uncaught_except...')
#1 [internal function]: IPS\IPS::exceptionHandler(Object(OutOfRangeException))
#2 {main}

با تشکر

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

وقت بخیر

یکبار تمام مد ها رو غیر فعال کنید بعد امتحان کنید ببینید رفع می شه یا خیر. اگر رفع شد یکی یکی مد ها رو فعال کنید تا مدی که مشکل داره پیدا بشه.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

درود بر شما جناب نامنی عزیز

ارورها همیشه نیست که با غیر فعال کردن مدها بشه فهمید که مشکل از کجاست

هر 7-8 ساعت یک ارور دریافت میشه و تمام اروها یکسان میباشند
 

رخداد نگاشت توسط یک مهمان ثبت شده است

مهمان

در آدرس فوق خطایی به وقوع پیوست

https://-----------------------.com/index.php?/search/&type=core_members&group[17]=1&sortby=joined&sortdirection=desc&page=1

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

این لینک برای نسخه قبلی به نظر می رسه میاد و توی نسخه ۴ معتبر نیست.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

همونطور که در جریان هستید انجمن ما تازه تبدیل شده ، ابتدا به نسخه 4.2.3 تبدیل شده و دوبارهم به نسخه های جدیدتر آپدیت شده و هیچوقت نسخه قدیمی نصب نبوده

البته بنده دو سه روز پیش افزونه Cloak 1.2.0 نصب کرده بودم و احتمال میدم مشکل از اون افزونه بوده باشه به همین دلیل چند ساعت پیش غیرفعالش کردم تا ببینم نتیجه چی میشه

لینک ارسال
به اشتراک گذاری در سایت های دیگر

درود بر همه عزیزان

با سپاس از جناب نامنی عزیز بابت راهنماییشون

نتیجه و روش حل مشکل رو خواستم خدمت عزیزان عرض کنم تا شاید دوستان دیگه ای هم که با این مشکل روبرو بودن بدردشون بخوره

مشکل از افزونه Cloak 1.2.0 بود و چند نکته جالب رو خدمت دوستان عرض کنم

بنده ابتدا افزونه رو غیر فعال کردم اما همچنان ارور دریافت میکردم

سپس افزونه رو حذف کردم روند دریافت ارور کند تر شد اما همچنان ارور دریافت میشد

سپس از قسمت پشتیبانی / قسمتی به درستی کار نمی کند . اقدام به خالی کردن کش سیستم کردم که بلاخره مشکل برطرف شد و الان بیشتر از دو روزه دیگه اروری دریافت نکردم

 

پایدار باشید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • j-akbari عنوان را به دریافت ارور در بخش رخدادنگاشت های سیستمی ( حل شد ) تغییر داد

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.