رفتن به مطلب

مشکل index.php


ارسال های توصیه شده

  • تیم مدیریت
در 28 دقیقه قبل، wuala گفته است :

سلام

من انجنم IPS دارم هیچ وقت مشکل نداشته امروز سرور انتقال دادم و فایل index.php باز نمیکنه فقط سورس صفحهع نشون میده


<?php
/**
 * @brief		Public bootstrap
 * @author		<a href='http://www.invisionpower.com'>Invision Power Services, Inc.</a>
 * @copyright	(c) 2001 - 2016 Invision Power Services, Inc.
 * @license		http://www.invisionpower.com/legal/standards/
 * @package		IPS Community Suite
 * @since		18 Feb 2013
 * @version		SVN_VERSION_NUMBER
 */
$_SERVER['SCRIPT_FILENAME']	= __FILE__;
require_once 'init.php';
\IPS\Dispatcher\Front::i()->run();

ادمین سرور میگه شاید باید ماژول ها نصب کرد اگر مشکل اینه چه ماژول هست ؟

درود.

فایل conf_global.php را بررسی کرده اید پس از انتقال؟ چرا که پس از انتقال باید این فایل را با اطلاعات هاست جدید، اصلاح کنید.

این 1 مورد، مورد بعدی هم سطح دسترسی init.php باید 0644 باشد.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • تیم مدیریت
در 8 دقیقه قبل، wuala گفته است :

اینا تست کردم بازم همین مشکل داره متاسفانه

ایا برای IPS ماژول خواستی نیازه ؟

برای بررسی موارد مورد نیاز هاست، این فایل را در root قرار دهید و سپس با مروگر آدرس دهید و باز کنید.

اگر ماژولی مورد نیاز باشد و شما فاقد آن باشید مشخص می شود.

ips4.php

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • تیم مدیریت
در 14 دقیقه قبل، wuala گفته است :

You do not have the DOM PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.
You do not have the GD PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.
You do not have the SimpleXML PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.
You do not have the XML Parser PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.
You do not have the XMLReader PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.
You do not have the XMLWriter PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.
You are not running a compatible version of MySQL. You need MySQL 5.1.3 or above (5.6.2 or above recommended). Please be aware that only version 5.5.0 or above is officially supported. You should contact your hosting provider or system administrator to ask for an upgrade.

این ماژول ها نیاز داره الان همه نصب میکنم بعنی بعدش index.php بدون ایراد باز میشه ؟

 

 

انشاالله که همینطور هست.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • تیم مدیریت
در هم اکنون، wuala گفته است :

من همه ماژول ها نصب کردم فقط این که می خوام نصب کنم

You are not running a compatible version of MySQL. You need MySQL 5.1.3 or above (5.6.2 or above recommended). Please be aware that only version 5.5.0 or above is officially supported. You should contact your hosting provider or system administrator to ask for an upgrade.

نصب میشه بعد میگه

 

this 5.6 not supported in ubunto 16.10 ( last versin)

بعد انجمن این خطا میده

 

 

خطایی رخ داده است (خطا 500)
در حال حاضر سایت با خطای فنی روبرو شده است و متاسفانه هم اکنون امکان نمایش سایت نمی باشد.
 
لحظاتی دیگر مراجعه بفرمایید یا با کلیک بر روی دکمه زیر دوباره سعی بفرمایید.

والا اینجا انجمن پشتیبانی IPB هستش و فکر نمی کنم مطرح کردن مشکلات سروری ( هاست ) در این انجمن صحیح باشه.

لطفا در محل مربوطه سوال و مشکل خود را مطرح کنید. ( فکر نمی کنم کسی کمکی کنه، چرا که مشکل سروری یا هاستی است و خارج از IPB).

موفق باشید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.