رفتن به مطلب

ainale

کاربر عادی
  • تعداد ارسال ها

    18
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در سایت

1 1+Rep

درباره ainale

  • درجه
    tari

آخرین بازدید کنندگان نمایه

300 بازدید کننده نمایه
  1. اگر از هاست بود پس نباید نسخه نصب میشد ولی نصب نسخه جدید بدون مشکل هست فقط مشکل در ارتقا هست الان این نسخه رو تست میکنم در تایپیک ها میخوندم که انتقال تایپیک ها و یوزر ها از IPS به IPS دیگر این چطوری هست یعنی یه نسخه جدید نصب کنم و اطلاعات نسخه قبلی رو به نسخه جدید انتقال بدم این روش چطوری امکان پذیر هست؟
  2. ممنون از لطفتون قبلا با سروری از المان تست کرده بودم با اخرین نسخه ها مشکل داشت و الان به ایران انتقال دادم و بازم همین مشکل رو دارم البته در حین انتقال قسمتی از اطلاعاتم هم از بین رفت و مجبور شدم بکاب چند ماه پیش رو نصب کنم و بعدش ارتقا دادم از 3.4.6 به 3.9 و وقتی به اخرین نسخه اتقاه میدم مشکل زبان پیش میاد و علامت سوال میشن در سرور هم مشکلی ندیدم نسخه های خام رو نصب میکنم بدون مشکل و راحت نصب میشن ولی نمیدونم با انجمن اصلی چرا ارتقا نمیشه داد و مشکل زبان پیش میاد برای نسخه ای که اینجا گذاشتین دسترسی ندارم متاسفانه
  3. این نسخه بدون مشکل اپدیت شد ولی اخرین نسخه اپدیت که میکنم بازم نوشته ها علامت سوال میشن
  4. سلام اقای نامنی میشه از ارشیو فایلهای قدیمی نسخه 3.8و 3.9 رو دانلود کنم میخوام اول به دو نسخه بالاتر ارتقا بدم بعد دوباره با اخرین نسخه تست کنم نسخه فعلی 3.4.6 هست با مدیریت انگلیسی
  5. با سلام اپدیت انجام شد ولی همه چی علامت سوال شدند ولی در مدیریت سایت همه چی درست هست فقط خود انجمن و تایپیکها علامت سوال هستند
  6. بله چون نسخه قبلی با 7.3 بالا نمیاد صفحه سفید میشه ولی وقتی میخوام اپدیت کنم روی 7.3 ست میکنم نسخه های IPB هم موجود هست با اونا تست کنم؟ شاید با IPS مشکل داره نسخه قبلیم IPB هست در دیتا بیس هم پیشوند جداول با IPB شروع شده 7.3 ست میکنم میبینم باز ارور داد برمیگردونم
  7. اتقاء دادم به نسخه 5.7.30 اخرین نسخه ولی مشکل خطا همانطور باقیست انگار با ما جور نیست این اپدیت 🙂 به نظرتون IPB دانلود کنم اپدیت میشه ؟
  8. ممنون اقای نامی نتیجه تست اینطوری بود همش سبز هست بعد از این قسمت اون ارور رو میده
  9. در فایل کانفیگ 'sql_tbl_prefix'] = 'ipb_'; نوشته IPS با IPB تفاوت داره؟
  10. با سلام میخوام انجمن رو به نسخه 4.4.10 ارتقا بدم که بعد از ارتقاه این خطا رو میده Error: Specified key was too long; max key length is 1000 bytes File: /system/Db/Db.php Line: 198
  11. بالاخره ما نتونستیم به نسخه جدید اپدیت کنیم همون علامت سوال دوباره پیش میاد
  12. ولی جداول قبلی با utf8_persian_ci ست هست و بدرستی کار میکنه که در حین اپگرید خودش کانورد میکنه به utf8mb4_unicode_ci البته برخی جداول همونطور باقی میمونه و در اخر هم که به علامت سوال تبدیل میشه
  13. utf8_persin_ci در phpmyadminاین طور تنظیم کرده بودم
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.