رفتن به مطلب

راهنمایی و مشورت جهت تبدیل vb به IPS


ارسال های توصیه شده

با سلام خدمت دوستان و اساتید. 

دوستان من میخوام IPS روی vb ورژن (4.2.5)نصب کنم اون اسکریپتی ک گذاشته بودید رو اجرا کردم همه چی اوکی بود جز ورژن sql با پشتیبانی هاست صحبت کردم 

مخفی کننده

مطابق پاسخ به جهت امکان بررسی موضوع لطفاً ما را با نمونه اطلاعات ورود لازم و روند دقیق مشاهده خطا در جریان قرار دهید تا بتوانیم لاگ ها را بررسی کنیم .

خواستم نظر شمارو هم بدونم. اطلاعات لازم رو هم اتچ کردم

IMG_20200428_131255.jpg

IMG_20200428_131320.jpg

IMG_20200428_131356.jpg

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • پاسخ 55
  • ایجاد شد
  • آخرین پاسخ
  • مدیر کل بازنشسته سایت

سلام

پیش از نصب اسکریپت نیازمندی IPS رو در VPS خودتون بارگزاری کنید

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

منظورتون رو متوجه نشدم! 

vps ندارم.ولی روی هاست بارگزاری کردم و طبق اموزش فایل رو فراخوان کردم و اروری ک توی تصویر نشون دادم رو مشاهده کردم.با این حال اقدام به نصب کنم؟ 

برای اطمینان بیشتر از روند convert از vb به IPS هم ی دور روی xamp میخوام تست کنم. 

در حال حاضر هم مدام دارم ارور زیر رو دریافت میکنم از vb ولی مشکلی توی روند عادی انجمن حس نمیکنم:

 

IMG_20200428_145304.jpg

IMG_20200428_145329.jpg

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

باسلام

وقت بخیر

نسخه PHP رو 7.2 یا 7.3 کنید تا این خطاها بره. یک مورد رو دقت بفرمایید که حتما در جایی که IPS قرار داره ورژن PHP بالا باشه چون الان برای vb نسخه 7.1 هست. خطای مربوط به دیتابیس هم به خاطر عدم سازگاری هست دیتابیس هست.

همچنین این پلاگین رو در مسیری که قصد دارید IPS نصب کنید بریزید و اجرا کنید 

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ممنونم از پاسخگوییتون. 

همونطور ک در پست اول خدمتتون عرض کردم این اسکریپت رو اجرا کردم و ارور زیر در رابطه با sql رو دریافت کردم:

IMG_20200428_131255.thumb.jpg.2e2bff7ff51ca219a55d41c482394c99.jpg

در رابطه با ورژن php هاست تا ورژن 7.3 رو پشتیبانی میکنه...

IMG_20200428_155042.thumb.jpg.398d50d73a17d54c602029fc87891fdb.jpg

این نسخه از (vb (4.2.5 تا ورژن 7.2 بیشتر ساپورت نمیکنه. ورژن رو از 7.1 به 7 یا 7.2 تغییر میدم کلا سایت دیگه بالا نمیاد 

IMG_20200428_155022.thumb.jpg.1ddf73bd5d565633989e523f8011fbe8.jpg

الان با توجه به اروری ک توسط اسکریپت در رابطه با sql دریافت میکنم و با توجه به جوابی ک پشتیبانی هاست ب من داده(پست اول همین تاپیک) راه حل چیه و باید چ کنم؟ 

اینم اسکرین از اجرای اسکریپت مذکور:

IMG_20200428_160125.thumb.jpg.5de6e3a47b45ea644dcf199ec91b167f.jpg

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ببینید ارور بالا میگه که نسخه MySQL شما یا پایینه و باید حداقل 5.5.3 باشه که به توصیه من باید حتما بالای 5.7 باشه . و اما در مورد تبدیل ، بهتون تبریک میگم که متوجه شدید که ویبولتین دیگر آن سیستمی نیست که یک مدیر سایت از آن انتظار دارد باشد و خود منم تا همین چند ماه پیش روی ویبولتین بودم که بدلایل امنیت پایین و امکانات پیش پا افتاده تصمیم به تبدیل به سیستم بهتر کردم که دیدم پشتیبانی IPS خوبه و به مرور آپدیت میشه | ازقضا اگر تمایل به تبدیل داشتید با پیغام خصوصی من در ارتباط باشید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ممنون از شما دوست عزیز حتما مزاحمتون میشم.... 

منم والا خیلی با وی بی اذیت شدم این اواخر سر بروزرسانی و.... یه انجمن پشتیبانی هم داره ک اصلا رسیدگی درست و حسابی نداره. IPS رو روی لوکال هاست تجربه کردم واقعا عالیه و بهش علاقه مند شدم... همچنین دیدم دوستان و استاید اینجا فعالا و مدام پیگیر مشکلات هستن کاملا مصمم شدم ک به IPS مهاجرت کنم.

در مورد ارور هم با پشتیبانی هاست تماس گرفتم ولی بهم گفتن شروع ب نصب کن اگه ارور گرفتی در جریانمون بذار ک لاگ هارو چک کنیم.... الان با این شرایط موندم چکار کنم!! 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • مدیر کل بازنشسته سایت

سیستم دیتابیس سایت رو هاست ها با نسخه های بروزتر php این در دسترس میذارن معمولا با ارتقا ورژن php مشکل باید حل بشه

فعلا php رو روی 7.3 بذارید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

روی 7.3 هم تست کردم اسکریپت رو اجرا کردم بازم گیر به sql میده مث قبل... 

و روی نسخه فعلی ویبولتین ک هستم وقتی php رو از 7.1 بالاتر میبرم کلا سایتم بالا نمیاد.. 

با توجه ب اینکه ورژن php رو بردم بالا ولی sql تغییری نکرد بازم اقدام به نصب بکنم یا نکنم؟ 

فقط محض احتیاط نمیخوام وسط کار ب مشکل بخورم و چند روز سایت از دسترس خارج بشه... 

سر قضیه آپدیت وی بی به نسخه 4.2.5 مشکل برام پیش اومد و چندین روز سایت از دسترس خارج شد

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بله کلا ویبولتین نسخه چهار اینطوریه و نسخه پنجمش هم که قالب و پلاگین خیلیکمی داره .

اما مشکل شما ! ؛ از نسخه PHP نیست زیرا IPS با نسخه 5.6 PHP هم کار میکنه و الانم که مال شما روی 7.1 هست خوبه .

در رابطه با MySQL هم باید خود مدیر سرورتون آپدیت کنند و کاری از دست شما بر نمیاد - باهاشون تماس بگیرید و بگید که آپدیت کنن حتما بک آپ از فایل ها و دیتابیس داشته باشید ضمن اینکه شما عملیات تبدیل رو می تونید روی نرم افزار ومپ سرور که به صورت رایگان در سایت های ایرانی هم هست دانلود کرده و انجام بدید که پس از اینکار همون جا بک آپ بگیرید روی هاست ریستور کنید !

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.