رفتن به مطلب

برای شروعی حرفه ای آماده اید ؟!

سایت ساز IPSنسخه ۴/۴/۹/۲
فارسی ساز IPS ۴.۴بیلد ۵
تاریخ هجری شمسینسخه ۴.۷.۳

توجه کنید برای دانلود فایل های اختصاصی باید سایت خود را ثبت کنید. اطلاعات بیشتر.

جستجو در
  • تنظیمات بیشتر ...
نمایش نتایجی که شامل ...
جستجو در ...

پست های پیشنهاد شده

سلام من فونت رو اجرا کردم همچی درست بود ولی امروز روی قالب پیشفرض دوباره همون فونت پیش فرض جایگزین ایران سنس شده

میشه لطفا راهنمایی کنید ؟؟

 

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 2 دقیقه قبل، علی مددی گفته است :

قالب پیش فرض را فعال کنید تا این مشکلی که مطرح کردید را بررسی کنیم.

قالب پیشفرض  رو دوباره گذاشتم

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

جایی که فونت هارو تعریف کردید یک آکولاد بسته {  قرار دارد که اضافی است ، تصحیح کنید و دوباره تست کنید. 

اگر درست نشد ، کدهایی که استفاده کردید را اینجا قرار دهید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 15 دقیقه قبل، علی مددی گفته است :

جایی که فونت هارو تعریف کردید یک آکولاد بسته {  قرار دارد که اضافی است ، تصحیح کنید و دوباره تست کنید. 

اگر درست نشد ، کدهایی که استفاده کردید را اینجا قرار دهید.

درست نشد حتی کلیر هیستوری و کلیر کش هم کردم اما نشد

 

@font-face {
  font-family: 'IRANSansWeb';
  src:url('{resource="IRANSansWeb.eot" app="core" location="front"}') format('eot');
  src:url('{resource="IRANSansWeb.woff" app="core" location="front"}') format('woff');
  src:url('{resource="IRANSansWeb.woff2" app="core" location="front"}') format('woff2');
  src:url('{resource="IRANSansWeb.ttf" app="core" location="front"}') format('ttf');
}
body {font-family:'IRANSansWeb'};

یه نکته یادم رفت دیشب با لینک مستقیم تعریف کرده بودم و جواب داد ، ولی امروز دوباره برگشت به حالت اولیه ، دوباره بالینک مستقیم تست کردم که جواب نداد

ویرایش شده توسط mtostar

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، mtostar گفته است :

درست نشد حتی کلیر هیستوری و کلیر کش هم کردم اما نشد

 


@font-face {
  font-family: 'IRANSansWeb';
  src:url('{resource="IRANSansWeb.eot" app="core" location="front"}') format('eot');
  src:url('{resource="IRANSansWeb.woff" app="core" location="front"}') format('woff');
  src:url('{resource="IRANSansWeb.woff2" app="core" location="front"}') format('woff2');
  src:url('{resource="IRANSansWeb.ttf" app="core" location="front"}') format('ttf');
}
body {font-family:'IRANSansWeb'};

یه نکته یادم رفت دیشب با لینک مستقیم تعریف کرده بودم و جواب داد ، ولی امروز دوباره برگشت به حالت اولیه ، دوباره بالینک مستقیم تست کردم که جواب نداد

ببینید مثل همه ی دوستانی که قبلا مشکل داشتند شما هم باید با لینک مستقیم اینکار رو انجام بدید و ضمنا فقط پسوند woff یا woff2 کافیه و باقی پسوند ها کلا منسوخ شدند و برای مرورگر اینترنت اکسپلورر 8 به پایین هستند و از طرفی برای لینک مستقیم دادن مثلا فونت IRANSansWeb.woff را در پوشه uploads آپلود کرده و از اونجا آدرس دهی کنید دوباره تاکید می کنم باقی فرمت ها نیازی نیست و بودنشان تاثیر منفی در بارگزاری سایت و درخواست به سمت سرور میشه که از رتبه سرعت سایتتون کاسته میشه !

مثلا مثل کد زیر

@font-face {font-family: 'IRANSansWeb';src: url(/uploads/IRANSansWeb.woff) format('woff');}*{font-family: "IRANSansWeb" !important;}

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، CHRIS-7 گفته است :

ببینید مثل همه ی دوستانی که قبلا مشکل داشتند شما هم باید با لینک مستقیم اینکار رو انجام بدید و ضمنا فقط پسوند woff یا woff2 کافیه و باقی پسوند ها کلا منسوخ شدند و برای مرورگر اینترنت اکسپلورر 8 به پایین هستند و از طرفی برای لینک مستقیم دادن مثلا فونت IRANSansWeb.woff را در پوشه uploads آپلود کرده و از اونجا آدرس دهی کنید دوباره تاکید می کنم باقی فرمت ها نیازی نیست و بودنشان تاثیر منفی در بارگزاری سایت و درخواست به سمت سرور میشه که از رتبه سرعت سایتتون کاسته میشه !

مثلا مثل کد زیر


@font-face {font-family: 'IRANSansWeb';src: url(/uploads/IRANSansWeb.woff) format('woff');}*{font-family: "IRANSansWeb" !important;}

 

هیچ فایده ای نداشت

 

==============================

پ.ن دوستان این مشکل برای قالب پیشفرض هستش ، در حال حاظر قالب Xo روی  انجمن ما نصبه که مشکلی نداره

ویرایش شده توسط mtostar

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 28 دقیقه قبل، mtostar گفته است :

هیچ فایده ای نداشت

 

==============================

پ.ن دوستان این مشکل برای قالب پیشفرض هستش ، در حال حاظر قالب Xo روی  انجمن ما نصبه که مشکلی نداره

والا برای همه دوستان عمل کرده ، این روش روشی هستش که بر روی تمامی سایت ها ، انجمن ساز ها و.... عمل می کنه ، یا شما مراحل رو درست انجام ندادید یا اینکه آدرس فونت رو مطابق با آدرس انجمن تون تنظیم نکرده اید مثلا اگه انجمن را بر روی پوشه forums نصب کرده اید باید forums را به ابتدای آدرس اضافه کنید مثلا اینطوری میشه آدرس فراخوانی فونت

/forums/uploads/IRANSansWeb.woff

در مورد قالب راویکسو هم چون توسط تیم مربوطه کد نویسی شده به همین دلیل به همراه فونت هستش که وقتی شما xml رو نصب می کنید داخلش کدهای دیکود شده هستش که بعد از نصب به صورت فایل در پوشه uploads و... ذخیره میشه

به هر صورت اگه مشکل تون حل نشد فقط آدرس انجمن تون رو بدید برای چک کردن

ویرایش شده توسط CHRIS-7

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .
توجه: مطلب ارسالی شما پس از تایید مدیریت برای همه قابل رویت خواهد بود.

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


  • کاربران آنلاین در این صفحه   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.

×
×
  • اضافه کردن...