رفتن به مطلب

مشکل در ایجاد تاپیک جدید و در پنل مدیریت


ارسال های توصیه شده

باسلام. متاسفانه انجمنم با مشکل مواجه شده. بعد از اینکه نصب میکنم  چندین تاپیک جهت تست ارسال میکنم و هیچ مشکلی نیست ولی بعد از یک مقدار انجام تنظیماتی که هیچ ربطی به مشکلی که بروز کرده ندارن    هنگام ایجاد تاپیک جدید و بعد از زدن دکمه ارسال   صفحه خیلی کند میشه و با پیغام خطای زیر مواجه میشم.

This page isn’t working

forum.moshaveraneh.ir didn’t send any data.

ERR_EMPTY_RESPONSE

در پنل مدیتریت هم بعنوان مثال زمانی که در حال وارد کردن آدرس شبکه های اجتماعی هستم  بعد از زدن دکمه ذخیره  همین پیغام خطا ظاهر میشه. لطفا راهنمایی کنید مشکل چیه؟ جهت تست کردن آدرس در پیغام خطا هست. باتشکر.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

اقای نامنی و سایر دوستان در این تاپیک اشاره کردیم که چیکار کنید

مشکل شما مربوط به سرور و نسخه php هستش

با تشکر

یاحق

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام. فکر نمیکردم باز هم بخاطر php باشه. ظاهرا هیچ راهی جز تغییر هاست نیست. اگه از پشتیبانی بخوام که دوباره php selector رو فعال کنه  مجددا امکان نصب IPS وجود نخواهد داشت. مگر اینکه ابتدا تالار رو نصب کنم و بعد php selector رو فعال کنند. نمیدونم در این حالت باز هم مشکلی وجود خواهد داشت!

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

انتخاب php باید دست خودتون باشه نه دست هاست!

در اون تاپیک لینک یه هاستینگ رو دادم که خودم استفاده می کنم و از شروع سایت روی اون هستم که کاملا راضی هستم از همه جهت!

ســــرور ایــــران

هم قیمت هاش مناسبه هم پشتیبانی و سرعت و ... خوب هستش

با تشکر

یاحق

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام. آخرین حرکت رو دارم انجام میدم که اگه شد که فبها اگه هم نشد راهی جز تغییر هاستینگ نیست. ابتدا انجمن رو نصب کردم و به پشتیبانی تیکت فرستادم که کلیه تنظیماتی رو که برای هاست جهت نصب اسکریپت ایجاد کردن به حالت اول برگردونن و php selector هم فعال بشه. اگه انجمن خوب کار کرد مشکلی نیست هرچند برای آپدیت انجمن ممکنه مشکلاتی بوجود بیاد ولی  این هاستینگ که ازش استفاده میکنم  طی تجربه ای که در موردش دارم  مادام تنظیمات سرورهاش رو برای ایجاد امنیت دستکاری میکنه. چند ماه پیش اصلا امکان نصب IPS روی سرورهاش وجود نداشت که کلی تلاش کردم و با کوشش و خطا تونستم IPS رو نصب کنم حتی بدون مشکلی که الان باهاش مواجه هستم بخوبی کار میکرد. اما باز هم سرور رو برای امنیت عمومی دستکاری کردن و امکان نصب انجمن وجود نداشت. اگه php seletor دست خودم باشه فکر میکنم با توجه به اینکه تقریبا نیمه دی ماه پایان عمر رسمی php 5/6 هست و احتمالا بسیاری از هاست ها نسخه پیشفرض php سرور رو روی 7 میزارن  احتمالا تنظیمات امنیتی سرورها هم تغییر میکنه. به هر حال همیشه با داشتن بکاپ کامل از انجمن امکان تغییر هاستینگ هم وجود داره. تعجب میکنم  امنیت سرور ها باید با برداشتن امکانات مورد نیاز کاربران تامین بشه؟ در مورد انجمن های دیگر کلی تحقیق کردم با قاطعیت میگم که سایر انجمن های به گرد IPS هم نمیرسن و با این تعداد بالای نصب  سرورهای یک هاستینگ .........

یک هاستینگ باید توان و دانش کافی برای ایجاد امنیت رو داشته باشه نه اینکه هردفعه سرورش رو چندین برابر قفل و زنجیر کنه و کاربرانش رو محدود و بعد ادعا کنه خیلی امنیت داره!

ممکنه بفرمایید هاستینگی که معرفی کردید (سرور ایران) رم و سی پی یو رو چقدر اختصاص میده؟ باتشکر.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

این موارد ربطی به امنیت نداره اینا بیشتر جنبه محدود کردن دارند!

الان همه سیستم های مدیریت محتوا دارند نسخه های جدیدشون رو با php نسخه 7 به بالا سازگار می کنند و خیلی هاشون هم این کارو کردند

ولی با این کار بعضی هاست ها وقتی php روی 7 به بالا قرار می گیره اون سیستم مدیریت محتوا بهتر کار می کنه و در نسخه های پایین تر اصلا کار نمی کنند!

بازم از چند هاستینگ پیگیری بکنید ولی این هاستینگ شما اولین باره که دیدم چنین محدودیتی رو قرار داده!

با تشکر

یاحق

لینک ارسال
به اشتراک گذاری در سایت های دیگر

وقت بخیر. جالبه که برای هر مشکلی که پیش میاد و تیکت زدم مسئله امنیت رو مطرح کردن بالاخص انجمن. خیلی زیاد هم تلاش کردن که حتی با خارج کردن هاست از محدودیت های کلاد لینوکس انجمن رو نصب کنن و حتی خودشون هم اقدام به نصب انجمن کردن. البته سرور ها در آلمان هست و شاید حداقل در مورد این انجمن در برخی موارد هم واقعا دستشون بسته باشه. منتها آخرین نسخه قابل انتخاب برای پی اچ پی در این هاستینگ هم 7 هست. تعجب میکنم که ظاهرا تلاشی هم برای ارتقاء نسخه نمیکنن چون در پاسخ به یکی از تیکت هایی که فرستادم گفتن که در 99 درصد موارد نسخه 5.6 مشکلی نداره و کاربران هم بهتره مادام از این نسخه استفاده کنند. این در حالی هست که با آپدیت شدن وردپرس به 4.9.8  سایت وردپرسیم تحت نسخه 5.6 با مشکلات کوچکی مواجه شده و کند شده و بعضی مواقع این تصویر .......

 

worpress.PNG

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

بهتره هر چه زودتر در جهت تعویض سرورتتون اقدام بکنید تا به مشکلات بیشتری برخورد نکردید

یعنی الان این همه هاستینگ که اختیار php رو دست کاربران قرار دادند از امنیت پایینی برخوردار هستند؟ واقعا حرفاشون جای تعجب داره :))

امیدوارم که زودتر تصمیم بگیرید

با تشکر

یاحق

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام. هاست رو به حالت قبل برگردوندن و محدودیت های کلاد لینوکس دوباره شامل شد. خوشبختانه IPS روی نسخه php 7 نصب شد و مشکلات قبلی هم وجود نداره. منتها اکستنشن هایی بیشتر از لیست اکستنشن های مورد نیاز IPS برای نصب این انجمن میخواد. تعجب نمیکنم که چرا با برگردوندن هاست به حالت دیفالت  انجمن نصب شد  چون قبلا هم عرض کردم  این هاستینگ روی هاستهای آلمان تغییراتی رو به فواصل زمانی کم داره که امیدوارم دیگه تموم شده باشه و حداقل جنبه آزمایش خطا نداشته باشه. به هرحال از همه چی مادام بکاپ تهیه میکنم که اگه موردی پیش اومد سریعا اقدام کنم. باتشکر.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.