رفتن به مطلب

مشکل در نصب IPS 4.3 و 4.3.1


iman0511

ارسال‌های توصیه شده

سلام 

بنده قصد داشتم انجمن به 4.3 یا 4.3.1 ارتقا بدم قالب هم برای 4.3 آماده سازی شده ولی برای نصب قسمت آپگرید هیچ فرم لوگینی وجود نداره ! 
Capture.thumb.PNG.e26d3cae30886d0bba15489103352f4f.PNG


برای نصب 4.3 هم موقع ورود به پنل مدیر کل این ارور میده 
Error: Call to undefined method IPS\Http\Url\Internal::customTemplate() (0)
#0 /home/crack721/public_html/system/Theme/SandboxedTemplate.php(56): IPS\Theme\class_core_admin_system->login(Object(IPS\Login), NULL, '4.3.0')
#1 /public_html/applications/core/modules/admin/system/login.php(112): IPS\Theme\_SandboxedTemplate->__call('login', Array)
#2 /public_html/system/Dispatcher/Controller.php(96): IPS\core\modules\admin\system\_login->manage()
#3/public_html/system/Dispatcher/Dispatcher.php(146): IPS\Dispatcher\_Controller->execute()
#4/public_html/Santafe76/index.php(14): IPS\_Dispatcher->run()
#5 {main}

و برای 4.3.1 این ارور 
[[Template core/front/global/quickSearch does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

برای 4.3.1 من قالب روی پیش فرض تنظیم کردم ولی درست نشد حتی یک بار دیگه هم قالب از قسمت تنظیمات اضافه کردم بازم نشد :|

لطفا راهنمایی کنید باتشکر...

لینک ارسال
  • بنیان گذار IPSFarsi

با سلام

وقت بخیر

به نظر می رسه فایل ها به درستی آپلود نشدن که صفحه نصب کننده چیزی رو نمیاره!

لینک ارسال
  • بنیان گذار IPSFarsi

علت اینکه می گم مشکل از فایل ها هست اینه که وقتی اگر همه چیز درست باشه باید بخش ارتقا به صورت راستچین شده نمایش داده بشه.

حالا اینکه چرا با اینکه سه بار فایل رو تست کردید و باز هم چیزی نمایش داده نمی شه علت فقط یه چیز می تونه باشه که هاست شما دارای تنظیمات خاصی هست که فایل ها رو پاک می کنه!

 

لینک ارسال
در 45 دقیقه قبل، وحید نامنی گفته است :

علت اینکه می گم مشکل از فایل ها هست اینه که وقتی اگر همه چیز درست باشه باید بخش ارتقا به صورت راستچین شده نمایش داده بشه.

حالا اینکه چرا با اینکه سه بار فایل رو تست کردید و باز هم چیزی نمایش داده نمی شه علت فقط یه چیز می تونه باشه که هاست شما دارای تنظیمات خاصی هست که فایل ها رو پاک می کنه!

 

این عکس که گزاشتم برای نسخه 4.3.1 هست که راست چین نیست در 4.3 راستی چینه ولی نمایش نمیده بازم به هاستینگ هم پیام دادم خودمم چک کردم چیزی پاک نمیشه ! 

لینک ارسال
  • بنیان گذار IPSFarsi

تو ارور لاگ های هاست دنبال خطاهای مرتبط باشید.

در 19 دقیقه قبل، iman0511 گفته است :

این عکس که گزاشتم برای نسخه 4.3.1 هست که راست چین نیست در 4.3 راستی چینه

بعد از صحبت شما نسخه 4.3 و 4.3.1 رو که تست کردیم چنین مشکلی مشاهده نشد که راستچین نباشه!

لینک ارسال
  • 3 هفته بعد...

سلام وقت بخیر 

میخوام آخرین ورژن IPS رو نصب کنم. فایل php که نیازمندی های نصب رو روی سرور بررسی میکنه رو آپلود کردم و همه چیز درسته بجز پیغامی که در انتهای همه ی تیک ها نمایش میده. در مشخصات اعلام شده توو سایتی که ازش هاست گرفتم نوشته که : نسخه بانک اطلاعاتی: MySQL 5.6 

پیغام خطایی که بعد از تمام تیک های سبز ظاهر میشه اینه  لطفا راهنمایی کنید.

این رو هم بگم که بعد از این پیغام  در قسمت additional requerement هم سفیده و هیچی ننوشته.(در مقایسه با فیلم آموزش نصب)

MySQL Requirements

  • MySQL connection could not be established to perform version check. Make sure your MySQL Server version is 5.1.3 or above (5.6.0 or above recommended).

 

 

Capture1.JPG

لینک ارسال

درود بر حامد عزیز... اینکه در تاپیک ها جستجو کردید برای رفع مشکل قابل تحسین هست. اما اینکه در انتهای تاپیک دیگران پست ارسال کنید خلاف قوانین اینجا هست و این تاپیک به محض آنلاین شدن مدیران قفل خواهد شد. لطفی کنید و در تاپیک های جدید مشکلتون را مطرح کنید در خدمت شما هستیم.

:hi:

لینک ارسال

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...