رفتن به مطلب

مشکل در نصب زبان فارسی


ارسال های توصیه شده

با سلام به همه دوستان
من تمام آموزش نصب زبان فارسی رو خوندم ، اما هنگام نصب زبان فارسی در هاست اصلی به مشکل بر می خورم
وقتی فایل xml نصب می کنم این ارور می دهد
1S111/1 Column 'lang_title' cannot be null
جالب این هست که تو لوکال کار می کنم همه چی درست است
کسی می دونه مشکل می تونه از چی باشد ؟
زبان فارسی دستی اضافه می کنم بعد upload new version رو می زنم فایل به صورت دستی نصب می کنم ، هیچ ارور نمی دهد اما چیزی هم نصب نمی شود .
نسخه IPS 4.2.2

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 15 ساعت قبل، supportweb گفته است :

با سلام به همه دوستان
من تمام آموزش نصب زبان فارسی رو خوندم ، اما هنگام نصب زبان فارسی در هاست اصلی به مشکل بر می خورم
وقتی فایل xml نصب می کنم این ارور می دهد
1S111/1 Column 'lang_title' cannot be null
جالب این هست که تو لوکال کار می کنم همه چی درست است
کسی می دونه مشکل می تونه از چی باشد ؟
زبان فارسی دستی اضافه می کنم بعد upload new version رو می زنم فایل به صورت دستی نصب می کنم ، هیچ ارور نمی دهد اما چیزی هم نصب نمی شود .
نسخه IPS 4.2.2

سلام.

لطفا نسخه IPS اي که نصب کرديد، لينک فارسي ساز دانلود شده و نسخه PHP و MYSQL  و ميزان رم سرورتون رو بفرماييد.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در در 7 شهریور 1396 در 13:51، محسن اسماعیلی گفته است :

سلام.

لطفا نسخه IPS اي که نصب کرديد، لينک فارسي ساز دانلود شده و نسخه PHP و MYSQL  و ميزان رم سرورتون رو بفرماييد.

با سلام خدمت شما
نسخه IPS 4.2.2  نسخه php 5.6.31  نسخه msql 5.6.34
لینک فارسی سازی شده

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • مدیر کل بازنشسته سایت

سلام

ورژن php رو به 7 تغییر بدید و میزان max uplod هم افزایش دهید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در در 11 شهریور 1396 در 09:57، صائب کوهپایه گفته است :

سلام

ورژن php رو به 7 تغییر بدید و میزان max uplod هم افزایش دهید

با سلام خدمت شما
متاسفانه نمی تونم ورژن php رو تغییر بدم چون تو همون هاست از وردپرس با php ورژن 5.6.6 استفاده می کنم
راه دیگری هست ؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 2 ساعت قبل، supportweb گفته است :

با سلام خدمت شما
متاسفانه نمی تونم ورژن php رو تغییر بدم چون تو همون هاست از وردپرس با php ورژن 5.6.6 استفاده می کنم
راه دیگری هست ؟

تا جایی که میدونم وردپرس 4 کاملا با PHP 7 سازگاره و مشکلی پیش نمیاره.

لطفا برای امکان ارائه پشتیبانی سایت خودتون رو از قسمت زیر ثبت فرمایید: 

http://IPSFarsi.ir/forums/forum/51-درخواست-افزايش-رتبه/?do=add

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.