رفتن به مطلب

مشکل در افزونه bump up topic


ارسال های توصیه شده

با سلام و خسته نباشید.

بنده از افزونه ذکر شده استفاده کردم. افزونه نصب و فعال میشه ولی وقتی میرم تو گروه های کاربری و تنظیمات رو اعمال میکنم وقتی میخوام ذخیره کنم خطا میده.

ارورش دیتابیسشم به صورت زیره

IPS\Db\Exception: Unknown column 'tb_but_use' in 'field list' (1054)

نسخه پلاگین هم ۳.۰.۳ هست. ممنون میشم راهنمایی کنید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

برای بررسی بیشتر آدرس سایتتون رو در نمایه خود وارد کنید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

یک بار افزونه رو حذف کنید و سپس دوباره نصب کنید.

نسخه mysql تون چیه؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

اون مشکل رو حل کردم عزیز. الان نصب میشه ولی کلا روی سایت یه جور دیگه اس هم گزینه هاش یه جور دیگه اس هم فارسی نمیشه. در حالی که روی هاست خودم که برای تست هست نصب میکنم همه چیزش اکیه و فارسی هست.

ممکنه که مشکل از قالب باشه؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi
در 5 ساعت قبل، m_shahpiri گفته است :

اون مشکل رو حل کردم عزیز. الان نصب میشه ولی کلا روی سایت یه جور دیگه اس هم گزینه هاش یه جور دیگه اس هم فارسی نمیشه.

علت اینکه گفتم دوباره نصب کنید به خاطر این بودش که کامل جدول هاش در دیتابیس ایجاد نشده بود که البته می شد با ساخت tb_but_use هم حل کرد.

اما اینکه می گید فرق داره این یعنی اینکه مشکل بیش از این ها است! اینکه فارسی نمی شه ، نسخه فارسی در سایت قرار داره که می تونید استفاده کنید و سوال اینکه چه طوری اقدام به فارسی سازی می کنید ؟

اما اینکه مشکل از قالب هست یا نه بستگی به اون فرق هایی داره که اشاره نکردید چه فرقی داره!

موفق باشید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.