رفتن به مطلب

مشکل در آپگرید به 4.1


ارسال های توصیه شده

با سلام

به هنگام نصب نسخه 4.1 ، در مرحله تبدیل به utf-8 ارور زیر داده می شود. فایل مورد نظر رو هم ایجاد کردم، اما فرقی نمیکنه.

error.png.cfb426d37ba2bab4a991dcdc29e19666.png

ت بدیل CHARACTER SET تبدیلتبدیل CHARACTER SET CHARACTER SET

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوست عزیز

موقع نصب نیاز به انجام این کار ندارید

بخش راهنما رو بخونید

http://IPSFarsi.ir/user-guide/

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

خب پس شما دارید از نسخه 3 به 4 آپگرید می کنید در صورتی که در نام موضوع نوشتید نصب IPS

پیغام داده شده میگه که دیتابیس مورد نظر utf8 هست و نیازی به انجام این مرحله نیست

اما اگر میخواید دوباره انجام دهید یک فایل php با نام constants.php در مسیر admin/convertutf8 بسازید و اون کدی که داده رو در اون قرار دهید و ذخیره کنید و صفحه انتقال رو refresh کنید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.