رفتن به مطلب

هاست لینوکس باید چه ویژگی هایی برای راه اندازی انجمن IPB/IPS داشته باشه؟


ارسال های توصیه شده

سلام

 

من میخواستم هاست لینوکس برای راه اندازی انجمن IPB/IPS خریداری کنم ولی نمیدونم آیا الزاماتی در خرید هاست هست؟ مثلاً در روند خرید افزونه هایی جهت مدیریت محتوا یا سیستم فروشگاهی داده میشه اونا هم باید درخواست کنم تا روی هاست فعال باشه؟

 

برای مثال این افزونه ها کدومش نیازه؟ یا اصلاً نیاز نیست.

نصب سیستم انجمن ساز ویبولتین 4.2.4

نصب سیستم انجمن ساز پاوربورد 4.1.18

نصب سیستم فروشگاه ساز اپن کارت 2.3.0.2

نصب سیستم فروشگاه ساز پرستاشاپ 1.6.1.7

نصب سیستم مدیریت محتوای جوملا 3.6.5

نصب سیستم مدیریت محتوای دیتالایف انجین 11.1

نصب سیستم مدیریت محتوای وردپرس 4.7.2

ممنون

 
   
   
   
   
لینک ارسال
به اشتراک گذاری در سایت های دیگر

درود

به لینک زیر مراجعه کنید :

 

نقل قول

در صورت نصب IPS در یک سرور که نیازمندی های IPS را نداشته باشد شما بدترین تجربه ممکنه را برای خود رقم خواهید زد! انتظار کارکرد مطلوب از یک سیستم پیشرفته در یک محیط قدیمی را نباید داشت.

نیازمندی های اولیه : 
PHP : حداقل 5.6 ولی نسخه 7 پیشنهاد می گردد.
Mysql: حداقل 5.1 ولی نسخه 5.6 به بالا توصیه می گردد.

xmlLib : حداقل 2.9.5 توصیه میگردد

نقل قول

فضا 2 گیگ حداقل ، بالاتر برای پیوست ها

پهنای باند هم ماهی 60گیگ کافیه

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

وقت بخیر

اینهایی که شما گفتید خودشون یک سیستمی هستن مثل IPS .

شما برای اینکه ببینید هاست شما سازگار هست یا خیر از اسکریپتی که @شایان آباد عزیز قرار دادن استفاده کنید.

اگر همه چیز سبز بود مشکلی نیست. اگر مشکلی باشه با رنگ نارنجی و قرمز نمایش داده می شه.

 

موفق باشید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • مدیر کل بازنشسته سایت

در ادامه صحبت ها یه نکته بود که دیدم گفتنش خالی از لطف نیست در ارسال دومی شما اگر پیش نیاز های IPS رو داشته باشید تا حد زیادی پیش نیاز سایر سیستم های دیگر هم دارید و نکته دوم لطف کنید قبل از کپی کردن متن ابتدا متنی که نیاز به ارسال هست را در نوت پد خودتون کپی کرده تا استایل ان از بین رفته سپس در اینجا وارد کنید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

من فایل شما توی روت آپلود کردم و بازش کردم این صفحه بالا اومد که در انتهای صفحه پایین برای جمع بندی نوشته من میتونم از IPS ورژن فعلی استفاده کنم ولی نمیدونم اون خطاهایی که داده چی بوده، مشکل ساز که نمیشه؟

ips4.1.jpg

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

سرور شما از نسخه قدیمی MySQL و آسیب پذیر استفاده می کنه. به خاطر همین نمی تونید IPS رو نصب کنید. باید به پشتیبانی سرور اطلاع بدید تا نسخه جدید رو نصب کنن.

نیازمندی های اولیه :
PHP : حداقل 5.6 ولی نسخه 7 پیشنهاد می گردد.
Mysql: نسخه 5.6 به بالا توصیه می گردد.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در ۱ ساعت قبل، وحید نامنی گفته است :

سرور شما از نسخه قدیمی MySQL و آسیب پذیر استفاده می کنه. به خاطر همین نمی تونید IPS رو نصب کنید. باید به پشتیبانی سرور اطلاع بدید تا نسخه جدید رو نصب کنن.

نیازمندی های اولیه :
PHP : حداقل 5.6 ولی نسخه 7 پیشنهاد می گردد.
Mysql: نسخه 5.6 به بالا توصیه می گردد.

جواب پشتیبانی:

"باسلام

mysql نیست. بر روی سرور MariaDB نصب است و پاسخگوی کار شما نیز هست.

باتشکر"

یعنی مشکلی نیست یا جواب درستی داده نشده؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

ازشون بپرسید چه نسخه ای از Mariadb نصب هست.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در هم اکنون، وحید نامنی گفته است :

ازشون بپرسید چه نسخه ای از Mariadb نصب هست.

خوب قاعدتاً نه اونم خیلی مهمه ؟

 

الان میپرسم

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • مدیر کل بازنشسته سایت

آخرین ورژنی که استیبل هست در این بخش قابل دریافت هست

https://downloads.mariadb.org/

باید ببینید که هاستینگ شما به اخرین ورژن ارتقا میدن یا خیر

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.