رفتن به مطلب

نحوه نصب اسکریپت درگاه پرفکت مانی


ارسال های توصیه شده

با سلام 

من به دنبال نصب ماژول درگاه پرفکت مانی بر روی انجمن هستم و در این راستا افزونه مخصوص برای IPS رو از سایت پرفکت مانی دانلود کردم که در توضیحاتش قید شده که محتویات آپلود را در روت دانلود و سپس گفته شده که اسکریپت را نصب کنید

Installation:
1. Upload contents of "upload" folder to IPS root directory
2. Run install.php script

آپلود رو انجام دادم ولی برای نصب اون مشکل دارم چون نه فایل xml داره که از داخل مدیریت و پلاگین ها نصب کنم و نه فایل tar داره که از برنامه ها بخوام نصبش کنم 

لینک دانلود پلاگینش هم در این ادرس هست : http://perfectmoney.is/IPS.html 

 

ممنون میشم در این مورد راهنمائی کنید.

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

همونطور که گفته شده عمل کنید خیلی سادس..فایل مورد نظر رو اپلود کنید در روت ای پی اس

1. Upload contents of "upload" folder to IPS root directory

فایل install.php رو فراخانی کنید.

2. Run install.php script

-------

مثال :

site_shoma.ir/install.php

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام 

بله آسون بودنش رو متوجه هستم و دقیقا همین کار رو هم انجام دادم و فراخوانی هم کردم ولی خطای زیر رو میده 

 is currently unable to handle this request....................

HTTP ERROR 500
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • مدیر کل بازنشسته سایت

تاریخ ارائه مربوط به 2015 هست و تاریخ IPS 4.1به خصوص از 4.1،15 به بعد مربوط به 2016 هست نتیجه این درگاه برای IPS فعلی باید به روز بشه 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • مدیر کل بازنشسته سایت

این پیام که شما زدید برای پیکره بندی ارز مشکل داره باید داخل لوگ خطا رو دید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

توضیح داده دیگه اگه خوب دقت می کردید

باید اخر ادرستون install.php رو بزنید و مراحل نصب رو طی کنید

+ در ضمن بهتر هستش که از زرین پال استفاده بکنید که خیلی هم سریع و بهتر هستش :)

با تشکر

یاحق

لینک ارسال
به اشتراک گذاری در سایت های دیگر

دوست گرامی  ( ircfc) این شما هستی که باید  اول دقت کنید و سپس پاسخ بدید 

اولا اینکه عرض کردم  install.php  را اخر ادرس اضافه کردم و خطا فوق الذکر رو نشون داد 

در ثانی بنده با تمامی سیستم های مالی و درگاههای داخلی اشنایی دارم و از درگاه بانک و زرین پال در سایت اصلی ام استفاده میکنم ( neotrade.ir ) 

پرفکت مانی حساب مالی انلاین هستش مثل پیزا و پی پال که میخوام برای تراکنش های ارزی ( دلار ) از api این سایت در انجمنم استفاده کنم که افزونه اشاره شده رو ارائه کرده برای IPS

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوست من :

ببینید نسخه ای پی بی شما چیه؟ 4 ؟ چه نسخه ای هست؟

این ماژول تنها تا نسخه 3.4.9 قابل اجراست !!

پیغام زیر مبنی بر نصب این ماژول در ورژن 3.4.9 که بر روی سایت خودم تست کردم

Installation successfull.
Now go to Admin CP and rebuild Cache and Languages in order for changes to apply.

NOTE: This file should be deleted after successfull installation.

موفق باشید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

من 4.1.18 هستش و پس با این وصف مشکل از نسخه افزونه خواهد بود ..علی ایحال چون خودم در موارد مشابه هم مشکل داشتم دوست داشتم اساس مشکل رو پیدا کنم 

در هر حال ممنونم از پیگیری شما دوست گرامی

موفق باشید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

مهمان
این موضوع برای عدم ارسال قفل گردیده است.
  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.