رفتن به مطلب

اضافه نشدن توضیحات بخش forum


ارسال های توصیه شده

سلام :

 

در قسمت تنظیمات forum وقتی که می خواهیم تایپیک جدید ایجاد نماییم و توضیحاتی براش می نویسم متاسفانه در انجمن این توضیحات نشون نمیده مشکل از کجاست لطا راهنمایی کنید مانند تصاویر زیر :

 

post-4302-0-23220500-1436451661.jpg

 

post-4302-0-23220500-1436451661.jpg

post-4302-0-96131300-1436451651.jpg

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام :)

لطفا آدرس سایت تون رو در بخش IPB URL وارد کنید که من هر دفعه به انجمنی که آدرس تون رو درش ثبت کردید مراجعه نکنم بقیه مدیران هم دچار مشکل نشن. اگر نمی خواید کسی آدرس انجمن تون رو بفهمه این فیلد IPBURL برای کاربران نمایش داده نمی شه !! پس خواهشا به جاش دیگه نقطه نگذارید.

در قسمت Look & Feel > Search & Replace عبارت زیر رو وارد کنید :

nazarethh4title_4

سپس در زیرش دنبال کد زیر بگردید :

display: none;

سپس اون رو پاک کنید و قالب رو recache کنید.

موفق باشید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در قسمت search for  عبارتی که شما را داده اید چیزی نمیاد : nazarethh4title_4

 

البته مینویسم nazarethh4title سرچ میکنه مثل تصویر زیر ور میاره

 

post-4302-0-63048400-1436473965.jpg

 

تواین فایل display: none; را باز حذفش کردم اما باز توضیحات تایپیک نشون نمیده

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

آورده دیگه.

روی boardIndexTemplate کلیک کنید قسمت کد ها باز می شه. دنبال عبارت nazarethh4title_4 که بگردید زیرش هست.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

عبارت nazarethh4title_4 را پیداش نشد

 

اما فقط عبارت زیر پیداشد :display: none;

 

مثل تصور زیر حذفش کردم اما تغییر خاصی ندادو مشکل همزمان پابرجاست

 

post-4302-0-07537900-1436514485_thumb.jp

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi
عبارت nazarethh4title_4 را پیداش نشد

دارید یک جای کار رو اشتباه می کنید. چون وقتی اون عبارت رو جستجو کردید اگر که nazarethh4title_4 نبود اسم اون دو فایل توی نتایج جستجو نمی اومد!!!!

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

اول اینکه توی boardindextemplate دنبال کد زیر بگردید :

nazarethhoverdesc

باید خط بعدیش با <span شروع بشه . اون خط رو با خط زیر تعویض کنید :

<span class='nazarethhoverf desc __forum_desc ipsType_small'>{$forum_data['description']}</span>

دوم اینکه کار درست اینه که پست تون رو ویرایش کنید و مطلب تون رو بهش اضافه کنید تا اینکه تاپیک رو Bump بدید. حالا این به کنار با خودتون فکر هم بکنید ساعت 2 شب قرار نیست که من بیدار باشم. این هم به کنار برای اینکه کاربران قوانین رو رعایت کنن من این جمله رو بالای همه تاپیک ها نوشتم البته امیدوارم به شما توهین نشده باشه.

 در صورتی که پس از 72 ساعت پاسخی در انجمن دریافت نکردید اقدام به ارسال پست نمایید || قوانین انجمن || البته این قانون برای افراد نابینا و بیسواد نیست

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

اینکار رو انجامش دادم ولی توضیحاتش به زیر موضوع اصلی نیومد ولی به کنار موضوع اصلی ظاهر شد ولی باز چه کار انجامش بدم تا توضیحاتش به زیر موضوع اصلی بره مثل تصویر زیر :

 

ولی در قالب اصلی ipboard این مشکل وجود نداره فقط برای این قالب مشکل داره

 

 

post-4302-0-28372500-1436602137.jpg

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.