رفتن به مطلب

ارور OpenSSL PHP extension هنگام نصب IPS4


ارسال های توصیه شده

با سلام خدمت دوستان عزیز 

من هنگام نصب IPS 4 رو لوکال هاست در مرحله اول با ارور : 

  • You do not have the OpenSSL PHP extension loaded which is required. You should contact your hosting provider or system administrator to ask for it to be enabled.

رو برو میشم 

اگه امکانش هست یکم راهنمایی کنید :)

لینک ارسال
به اشتراک گذاری در سایت های دیگر

php.ini رو با notepad باز کنید و دستور زیر رو بهش اضافه کنید و ذخیره کنید :

extension=php_openssl.dll

برای باز کردن php.ini روی آیکن easyphp در taskbar کلیک راست کنید و از قسمت configuration گزینه php رو انتخاب کنید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

php.ini رو با notepad باز کنید و دستور زیر رو بهش اضافه کنید و ذخیره کنید :

extension=php_openssl.dll

برای باز کردن php.ini روی آیکن easyphp در taskbar کلیک راست کنید و از قسمت configuration گزینه php رو انتخاب کنید

کار نکرد :(

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.