رفتن به مطلب

مشکل پس از قرار دادن مدیر برای بخش


مهمان

ارسال های توصیه شده

سلام

 

من برای انجمن بخش اندروید سایتم مدیر بخش انتخاب کردم و الان در تب مرورگر این متن نوشته میشه:

مه�<div id='forum_led_by' class='ipsType_small'> <img src='http://www.persianengineer.com/public/style_images/subway_sn/icon_users.png' />  مدیریت انجمن توسط <a href='http://www.persianengineer.com/user/37-peymanstar1/' title='نمایش پروفایل'><a hovercard-ref="member" hovercard-id="37" data-IPB="noparse" class="_hovertrigger url fn name " href='http://www.persianengineer.com/user/37-peymanstar1/' title='نمایش مشخصات کاربری'><span itemprop="name"><span class='PEUsers PEUsers_SuperModerator'>peymanstar1</span></span></a></a> </div> <br />�دس پارسی - مرجع برنامه نویسان پارسی زبان:

 در ضمن مدیر بخش رو هم برای بخش اندروید نشون نمیده!

این مشکل رو چجوری حلش کنم؟! :sad1:

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام :)

من انجمن اندروید رو نگاه کردم چنین مشکلی ندیدم!

در ضمن مدیر بخش رو هم برای بخش اندروید نشون نمیده!

در زیر هر انجمن وقتی وارد اون انجمن می شی باید نمایش بده (در صورتی که به صورت صحیح مدیر رو تعیین کرده باشید). اگر بخواید توی صفجه اول هم زیر انجمن ها نشون بده مد Show Forums Moderators نصب کنید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

دیدم. از اون مدی گه گفتم استفاده می کنید؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

دیدم. از اون مدی گه گفتم استفاده می کنید؟

خیر

 

 

مشکل این دوستمون از قالب هست

من هم همین نظر رو دارم ولی چطور میشه درستش کرد؟ من از قالب Subway که از سایتتون دانلود کردم استفاده می کنم.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

قالب پیش فرض رو هم برای خودتون فعال کنید. آیا توی قالب پیش فرض هم همین طور نمایش داده می شه؟ چونکه من خواستم قالب موبایل رو تست کنم که کلا صفحه سفید شد.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

با قالب پیش فرض IPB مشکلی وجود نداره و مدیر بخش رو در زیر انجمن به خوبی نشون میده.

 

مشکل از قالب هستش ولی نمیدونم چطور باید این مشکل رو حل کرد! :sad1:

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با قالب پیش فرض IPB مشکلی وجود نداره و مدیر بخش رو در زیر انجمن به خوبی نشون میده.

 

مشکل از قالب هستش ولی نمیدونم چطور باید این مشکل رو حل کرد! :sad1:

اگر شما قالب رو دست کاری کردید احتمالا یک بخشی رو ویرایش کردید و یک تگی رو نبستید این طوری شده. یک قالب subway جدید نصب کنید و بعد از نصب این رو حذف کنید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

والا منکه تغییری توی قالب ایجاد نکردم ولی با این حال تست می کنم بینم با نصب دوباره ی قالب مشکل حل میشه یا نه. :sad1:

 

----

 

به نظر میرسه کلاً خود قالب مشکل داشته باشه.

من قالب جدیدی از Subway رو نصب کردم ولی باز هم همون مشکل رو داره! :sad1:

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.