رفتن به مطلب

مشکلات بعد از نصب


ارسال های توصیه شده

با سلام و وقت بخیر

 

من بعد از نصب IPB به چند مشکل برخوردم ممنون میشم راهنمایی کنید.

 

آدرس سایت انجمن من اینه

http://www.web93.ir/forum/index.php

که اگر به صورت زیر وارد شود به صفحه نصب میره.

http://www.web93.ir/forum

 

مشکل دوم اینکه آواتار پیشفرض را چرا از یه سایت دیگه در یافت میکنه . مثلا

http://i2.wp.com/www.web93.ir/forum/public/style_images/master/profile/default_large.png

 

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ج س 1 : به نصب نمیره فقط اون install  رو پاک کن واسه امنیت سایتتون :)

 

ج س 2 :  Admin >> System >> system setting >> Members >> User profiles  و تیک Allow users to use Gravatars  روی No بزارید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ممنون مشکل دوم حل شد

ولی مشکل اول هنوز هست.

 

-----------------------------------------------------

آدرس سایت انجمن من اینه

Invision Power Board

که اگر به صورت زیر وارد شود به صفحه نصب میره.

Invision Power Board

 

-----------------------------------------

 

یعنی آدرس باید حتما

web93.ir/forum/index.php

یاشه و اگر ادرس یه صورت زیر باشه

web93.ir/forum

خود به خود به آدرس زیر تغییر میکنه

web93.ir/forum/admin/install

و حطای 404 صفه مورد نظر شما پیدا نشد را می ده .

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.