رفتن به مطلب

آیا به نسخه IPS 4 بروز کنیم یا نسخه IPS 4 را نصب کنیم؟


وحید نامنی

ارسال های توصیه شده

  • بنیان گذار IPSFarsi

با سلام :)

اگر قصد استفاده از نسخه IPS 4 را دارید لطفا دست نگه دارید. نسخه 4 بتازگی وارد عرصه شده است و برای آن به اندازه کافی نه مد و نه قالب وجود دارد. ولی برای IPB 3.4 تمامی چیزها مهیا می باشد.

پس توصیه ما این است که فعلا از IPB 3.4 استفاده نمایید. هر زمان IPS 4 در وضعیت متناسب با IPB 3.4 قرار گرفت به راحتی می توانید به IPS4 بروز نمایید.

دقت داشته باشید هیچکدام از مد ها و قالب های نسخه 3 بر روی نسخه 4 کار نمی کنند.(به این علت که همه چیز متفاوت و در نسخه 4 از نو نوشته شده است).

همین طور هیچکدام از آموزش های نسخه 3 بر بروی نسخه 4 عمل نمی کند.

 

نتیجه : فعلا نسخه IPS4 را نصب نکنید.

لینک ارسال

در مورد هوک ها ، موقع آپدیت مشکلی پیش نمیاد ؟

تموم اپلیکیشن های نسخه ی قدیم ، روی نسخه ی 4 کار میکنند یا خیر ؟

ممنون از زحمات شما  :give_rose:

با اجازه از اقا وحید و برای کمتر کردن کار ایشون  :give_rose: 

----------------------------------------------------

نه هر مد باید اپدیت بشه بعد از ارتقا به نسخه 4 

مشکل واسشون پیش نمیاد ولی تا زمانی که اون مد واسه نسخه 4 نیاد نمیتونین ارتقا بدین و در نتیجه نمیتونین استفاده کنین ازش :wink1: 

لینک ارسال

شرمنده یه سوال دیگه ؛ با اومدن نسخه ی 4 ؛ برنامه نویسی مد های نسخه ی 3.4 تموم میشه یا باز هم ادامه  داره ؟

در آینده مد های جدیدی برای نسخه ی 3.4 خواهیم دید یا خیر ؟

ممنون :)

لینک ارسال
  • بنیان گذار IPSFarsi

شرمنده یه سوال دیگه ؛ با اومدن نسخه ی 4 ؛ برنامه نویسی مد های نسخه ی 3.4 تموم میشه یا باز هم ادامه  داره ؟

 

بله ، پشتیبانی از مد های 3.4 توسط نویسندگان مدها صورت می گیره.

در آینده مد های جدیدی برای نسخه ی 3.4 خواهیم دید یا خیر ؟

 

جایگزینی IPS4 با IPB حداقل 1 سال کامل طول می کشه. بله خواهیم دید ولی برای IPS 4 بیشتر خواهد بود.

 

به طور کلی خدمت شما عرض کنم. شما دلتون می خواد همین الان IPS4 رو نصب کنید از سوال های شما معلومه، من جلوی شما رو نمی گیرم ولی به محض اینکه نصب کنید شما نیاز به یک قالب ندارید؟ نیاز به یکسری از امکانات ندارید؟ مثلا ممکنه توی IPS4 یکسری از امکانات نباشه و مطابق با نیازتون، لازم داشته باشید. اگر فکر می کنید به هیچکدوم از اینها نیاز ندارید IPS4 رو نصب کنید.

لینک ارسال

شرمنده یه سوال دیگه ؛ با اومدن نسخه ی 4 ؛ برنامه نویسی مد های نسخه ی 3.4 تموم میشه یا باز هم ادامه  داره ؟

در آینده مد های جدیدی برای نسخه ی 3.4 خواهیم دید یا خیر ؟

ممنون :)

خود ای پی بی که کمتر میزنه

اینجا هم با توجه به حدودا یک سال حضورم احتمال 99 درصد خیلی کم میکنن 

بازم با اجازه از وحید جان بابت پست دادن در تاپیک ایشون :give_rose: 

پاسخ دادنمون حدودا تو یه زمان شد :wink1: 

لینک ارسال

بله ، پشتیبانی از مد های 3.4 توسط نویسندگان مدها صورت می گیره.

جایگزینی IPS4 با IPB حداقل 1 سال کامل طول می کشه. بله خواهیم دید ولی برای IPS 4 بیشتر خواهد بود.

 

به طور کلی خدمت شما عرض کنم. شما دلتون می خواد همین الان IPS4 رو نصب کنید از سوال های شما معلومه، من جلوی شما رو نمی گیرم ولی به محض اینکه نصب کنید شما نیاز به یک قالب ندارید؟ نیاز به یکسری از امکانات ندارید؟ مثلا ممکنه توی IPS4 یکسری از امکانات نباشه و مطابق با نیازتون، لازم داشته باشید. اگر فکر می کنید به هیچکدوم از اینها نیاز ندارید IPS4 رو نصب کنید.

ممنون از پاسخگویی ؛ منتظر ارائه ی تمام مدها و قالب ها از انجمن هستیم ؛ سپس آپدیت میکنیم ، مشکلی هم بود دیگه زحمتش با شما  :DD:

لینک ارسال
  • 2 هفته بعد...
  • بنیان گذار IPSFarsi

با سلام دوست عزیز :)

ببخشید IPB با IPS چه فرقی دارد؟

 

IPS 4 استیبل هست؟

 

من میخوام 4 را نصب کنم آیا امکانش هست تا یک ماه دیگه هوکهاش بیاد؟ و قالبهاش؟ یا هنوز کار داره؟

 

من توضیحات کامل رو بالا نوشتم نمی دونم شما چه اطلاعات دیگه ای نیاز دارید. IPB به نسخه های قبل از 4 می گن و به نسخه جدید IPB که شده نسخه 4 می گن IPS .

اگر متن تاپیک رو با دقت بخونید نوشتیم که در حال تست هست دیگه فکر نمی کنم نیاز به توضیحات اضافه باشه. اگر نیاز می بنید من صحبت های اول تاپیک رو براتون نقل قول کنم :) .

موفق باشید

لینک ارسال

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...

اطلاعات مهم

ما مجبور شدیم تا از کوکی ها و فناوری های مشابه برای اجرای این وب سایت استفاده کنیم تا بتوانیم تجربه بهتری در زمان استفاده از سایت برای شما ایجاد نماییم. سیاست حریم خصوصی.