رفتن به مطلب

مشکل در لاگین شدن در انجمن [حل شد]


HiPPo

ارسال‌های توصیه شده

سلام آقا وحید بازم یه مشکل دیگه..

من از وقتی که یوزر و پسوردم رو عوض کردم نمیتونم در صفحه اصلی انجمن لاگین شم در صورتی که با همین یوزر و پسورد تو قسمت مدیریت لاگین میشم و هیچ مشکلی نداره ، وقتی توی انجمن با همین یوزر و پسوردی که تو مدیریت بکار میبرم میخوام لاگین شم این ارور رو میده ممنون میشم کمکم کنید ، روی لینک زیر کلیک کنید

در واقع این ارور رو میده :

mySQL query error: SELECT * FROM _dleusers WHERE name='Admin' AND banned=0

SQL error: Table 'sabacd_farsipack._dleusers' doesn't exist

SQL error code: 1146

Date: Saturday 18th August 2012 10:47:32 PM

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Date: Sat, 18 Aug 2012 22:47:32 +0000

Error: 1146 - Table 'sabacd_farsipack._dleusers' doesn't exist

IP Address: 46.4.166.70 - /index.php?app=core&module=global&section=login&do=process

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

mySQL query error: SELECT * FROM _dleusers WHERE name='Admin' AND banned=0

.--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.

| File | Function | Line No. |

|----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|

| admin/sources/handlers/han_login.php | [login_datalife].authenticate | 684 |

'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

| admin/sources/handlers/han_login.php | [han_login].loginAuthenticate | 340 |

'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

| admin/applications/core/modules_public/global/login.php | [han_login].verifyLogin | 445 |

'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

| admin/applications/core/modules_public/global/login.php | [public_core_global_login].doLogin | 107 |

'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

| admin/sources/base/ipsController.php | [public_core_global_login].doExecute | 306 |

'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

ویرایش شده توسط hippo
لینک ارسال
به اشتراک گذاری در سایت های دیگر

مشکل شما عدم مطابقت صحیح با دیتالایف انجین هستش که تو وارد کردن اطلاعات دیتابیس منشکل بوجود آورده و همخونی نداره .

  • پسند 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

مشخصاتی که برای دیتابیس وارد کردید اشتباه هست و احتمالا prefix رو اشتباه زدید ، تنظیمات رو چک کنید :) بقیه کاربران تون هم همین مشکل رو دارند.

  • پسند 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام :)

من چک کردم کلا مشخصاتی که شما وارد کردید واسه دیتابیس تون برای قسمت پیشوند اشتباه هستش.

من نتونستم البته وارد مدیریت بشم حتی با زدن A بزرگ که توی مشخصات خودتون داده بودید.

پسوند شما dle_ خالی هست ولی همون طور که می بینید توی ارور ذکر شده اینه sabacd_farsipack._dleusers . شما مشخصات ورود به مدیریت تون رو برای تصحیح کنید بفرستید تا تصحیح کنم.

موفق باشید

  • پسند 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...