رفتن به مطلب

دکمه ادیتور [حل شد]


RezaPro

ارسال‌های توصیه شده

سلام دوستان.من چند تا bbcode اضافه کردم.برای دسترسی سریع تر برای هر کدوم آیکونی رو آپلود کردم,در مکانی که گفته شده

public/style_images/velvet/rte_icons

و توی بخش bbcode هم تنظیمات رو انجام دادم

اما آیکون توی ادیتور نمیاد!

چه کار کنم؟

ویرایش شده توسط RezaPro
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

من چک کردم آدرس تصویرتون رو حرف اولش رو بزرگ دادید ( Warning.png ) . دقت کنید که تصویرتون هم حرف اولش باحروف بزرگ باشه.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

بازم نشد!

تنظیماتی چیزی نداره توی

BBCode Management?

تنها تنظیم مرتبط با این مشکلتون این هست :

BBCode Image

که باید اسم فایل رو با پسوندش که توی پوشه rte icon هست بدید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

نشد!

یه چیز قرمز بالای این bbcode managment اومده

Content Cache Enabled

The content cache is enabled which means that any changes to this BBCode will not be automatically applied to previous posts unless you remove all cached content.

Drop all 2 cached items? YesNo

از این نیست؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

نه به اون مرتبط نیست، اشکال فقط از آدرس دهی تصویر هست .

  • پسند 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر

تصاویر رو اینجا آپلود کنید :

public/style_extra/bbcode_icons

در بخش Post Content >> BBCode Management >> YourBBCode >> BBCode Image دقت کنید نام تصویر ور درست داده باشین .

  • پسند 2
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...