رفتن به مطلب

مشکل در باز کردن انجمن ها [حل شد]


takexpert

ارسال‌های توصیه شده

سلام دوستان...

من یه مشکلی با باز کردن همه انجمنهام دارم...

Fatal error: Call to a member function paginationTemplate() on a non-object in \forum\admin\sources\classes\output\publicOutput.php on line 2981

این پیغام رو میده نمیدونم چی کار باید بکنم تا درست بشه.!!!

لطفا کمک کنید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

با سلام

وقت بخیر

Safe Mode در هاست شما ON هست ؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

نه وحید جان فعال نیست.

سایتمو رو سیستم به صورت لوکال هم نصب کردم باز هم همون پیغامو میده.

safe mode هر دو هم غیرفعاله...

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

از چه قالبی استفاده می کنید ؟

نسخه زبان تون مخصوص همون نسخه IPB هست که دانلود کردید ؟

چون این ارور در حالت عادی به دلیل غیرفعال شدن functions های php در تنظیمات php هست ارور لاگ هاست تون هم نگاه کنید ببینید مرتبط با IPB چه چیزی وجود داره .

موفق باشید %%-

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام وحید جان ببخشید که دیر جواب دادم آخه اینترنت در دسترس نداشتم این چند روز...

قالب سایتم Chameleon هست و نسخه زبانم هم با نسخه IPB سازگاره...

درمورد Error Log هم باید بگم خودم قبلا زفتم اونجا اما خوب نگاه نکردم Error ها را پاک کردم حالا دیگه Error خاصی نمیده.

کاش میدونستم و پاک نمی کردم.

حالا اگه میبینی میشه کاریش کرد بگو اگرهم نمیشه ولش بیخیال از اول Backup سایتمو میریزم.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • بنیان گذار IPSFarsi

سلام وحید جان ببخشید که دیر جواب دادم آخه اینترنت در دسترس نداشتم این چند روز...

قالب سایتم Chameleon هست و نسخه زبانم هم با نسخه IPB سازگاره...

درمورد Error Log هم باید بگم خودم قبلا زفتم اونجا اما خوب نگاه نکردم Error ها را پاک کردم حالا دیگه Error خاصی نمیده.

کاش میدونستم و پاک نمی کردم.

حالا اگه میبینی میشه کاریش کرد بگو اگرهم نمیشه ولش بیخیال از اول Backup سایتمو میریزم.

خواهش می کنم دوست من

من واقعا شرمنده شما هستم ، چون این نوع خطا ها امکان داره از کوچکترین چیز ها ایجاد بشه ، به خاطر همین بدون مشخصات کامل من قادر به رفع مشکل شما نیستم :(

لینک ارسال
به اشتراک گذاری در سایت های دیگر

خواهش می کنم دوست من

من واقعا شرمنده شما هستم ، چون این نوع خطا ها امکان داره از کوچکترین چیز ها ایجاد بشه ، به خاطر همین بدون مشخصات کامل من قادر به رفع مشکل شما نیستم :(

اشكالي نداره خودم هم فهميدم اين مشكل ظريفيه بخاطر همين گفتم بهتره Backup قبلي رو بريزم.

بازم ممنون وحيدجان. :-*

  • پسند 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام...

وحید جان میخواستم بگم مشکل حل شد.

من IP Content رو هم نصب کرده بودم و اون هم همین ERROR رو میداد واسه همین رفتم به این قسمت System Settings->IPS APPS->IP.Content Settings

فیلد Show 'Pages' navigation bar entry را no کردم حل شد و بعد دوباره آوردم سرجاش خوب شد دیگه.

گفتم بهت بگم تا اگه کسی دیگه هم به این مشکل برخورد بتونی راهنماییش کنی... >:D<<'>

ویرایش شده توسط alonestar
  • پسند 2
لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...